Help can't open apps in darkmatter 4.7 (advanced hardware)

DORY

New member
VC
50
i have downloaded the darkmatter 4.7 beta (advanced hardware)given by @Night.this iso version: https://supreme-gamers.com/redirect...jZSUyMEhhcmR3YXJlJTIwU3VwcG9ydCUyOSUyMC43eg== . i can't open gearlock,gearrec,keymapper,free fire and other system apps except firefox and settings.i don't why it is happening when i open these apps it is showing like i have given a screen shot below for a better understanding.plz help mw with this issue😭😭
Screenshot_20210730-174022.jpg
Screenshot_20210730-174022.jpg
Screenshot_20210730-174022.jpg
 

NotSnail

Active member
i have downloaded the darkmatter 4.7 beta (advanced hardware)given by @Night.this iso version: https://supreme-gamers.com/redirect...jZSUyMEhhcmR3YXJlJTIwU3VwcG9ydCUyOSUyMC43eg== . i can't open gearlock,gearrec,keymapper,free fire and other system apps except firefox and settings.i don't why it is happening when i open these apps it is showing like i have given a screen shot below for a better understanding.plz help mw with this issue😭😭View attachment 1356View attachment 1356View attachment 1356
Arms apps wont work , I dont know why but it wont . Just install normal DM 4.7 beta 2 and upgrade kernel and mesa through gearlock .
 

muhamm_ad_ahmad

New member
VC
6
Bro opera and every other browse is crashing in phoenix os
my specs are i5 2nd gen
nvidia 560m
8gb ram
using kernel 14.3.5, ive tried other kernels as well but all of them are crashing except 14.4, 14.2.x
mesa 18.3.6, ive tried 20.x.x and 21.x.x but they crashed the whole os so i am sticking with 18.3.6
es file explorer also crashes
express vpn also crashes
 

TheTechGuy

New member
VC
30
intel i5 8500 8th gen
4gb ram
intel hud graphics
darkmatter specs:kernel 5.10 mesa 21
Your PC isn't a high end, as you saying in a rage of that you have a high end PC, and use kernel 4.19 and mesa 18
Post automatically merged:

Bro opera and every other browse is crashing in phoenix os
my specs are i5 2nd gen
nvidia 560m
8gb ram
using kernel 14.3.5, ive tried other kernels as well but all of them are crashing except 14.4, 14.2.x
mesa 18.3.6, ive tried 20.x.x and 21.x.x but they crashed the whole os so i am sticking with 18.3.6
es file explorer also crashes
express vpn also crashes
Don't use Dark Matter, use Thanos Ultimate os https://www.mediafire.com/file/5a3x29oioi67i81/Thanos_Ultimate_OS.7z/file
 
  • Wow
Reactions: YHR

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top