PhoenixOS DarkMatter - Supercharged for Everyone

Distro PhoenixOS DarkMatter - Supercharged for Everyone Exo4.7 (BETA-2)

NimaXDA

New member
VC
10
As far as i researched it should work, also i was ahve a tablet with intel atom z3735f and it was works as expected.

About sound, you can try updating kernel.
Thanks for reply, I've Atom Z3795 (1.6ghz) and where can I find a kernel file?
Post automatically merged:

Now instead of finding kernel file I found an old version 2.2 x64 iso file.
DSC_0078.JPG

It installed and booted correctly, there was sound and everything was perfect but at last, like every other Android 7 (noguart) OS it wasn't showing my disk's other partitions and showing error msg of corrupted sd card.
DSC_0079.JPG

But in Android 5 (lollipop) all disk partitions and sd card was useable normally.
Is there any way to mount them manually?
 
Last edited:

MrMiy4mo

Active member
Thanks for reply, I've Atom Z3795 (1.6ghz) and where can I find a kernel file?
Post automatically merged:

Now instead of finding kernel file I found an old version 2.2 x64 iso file.
View attachment 1669
It installed and booted correctly, there was sound and everything was perfect but at last, like every other Android 7 (noguart) OS it wasn't showing my disk's other partitions and showing error msg of corrupted sd card.
View attachment 1668
But in Android 5 (lollipop) all disk partitions and sd card was useable normally.
Is there any way to mount them manually?
You can install gearlock, it has manuel mounter.
 

NimaXDA

New member
VC
10
As far as i researched it should work, also i was ahve a tablet with intel atom z3735f and it was works as expected.

About sound, you can try updating kernel.
I'll try it...
You can install gearlock, it has manuel mounter.
I'll try it
Post automatically merged:

I installed GearLock last time with DarkMatter OS, it stucked at "Looking for DarkMatter OS: fount at blk/***" and then it kept restarting.
I tried Alt+F1 or F2 keys but nothing happened. It doesn't come on "#" prompt so I could type any command.
Any solution for this?
 

MrMiy4mo

Active member
I'll try it...

I'll try it
Post automatically merged:

I installed GearLock last time with DarkMatter OS, it stucked at "Looking for DarkMatter OS: fount at blk/***" and then it kept restarting.
I tried Alt+F1 or F2 keys but nothing happened. It doesn't come on "#" prompt so I could type any command.
Any solution for this?
Try "Repair filesystem" option,
Press any key when you see countdown prompt, then you can see options.
 

NimaXDA

New member
VC
10
Try "Repair filesystem" option,
Press any key when you see countdown prompt, then you can see options.
I reinstalled Phoenix OS 2.2 with GearLock this time, now other disk partitions are visible like my C drive, I can access files in Windows Downloads etc.
But still showing msg of corrupted sd card.
One thing I noticed that when I insert other sd card NTFS or Fat32 formatted they were usable but my 128gb card is ExFat formatted and Android 7 is not reading it but Lollipop was reading it normally.
Can you tell me if I could root the Phoenix OS using GrearLock?
Then there are some commands of mounting drives in Android I'll try.
 

indosetanzzz

New member
VC
22
Hello everyone, I'm a noob in this 'Android for PC'. My friend showed me Phoenix OS in his Dell laptop.
I tried it in my Fujitsu Q555 Windows tablet. It has 4gb ram and 64gb rom and Intel Atom quad core 64 bit processor. It runs Windows 11 very smoothly.
Since then I've tried almost all Android OS available but with no luck. Most successful was the old version of Phoenix OS 32bit (ver5) everythingwas working but it doesn't output sound.
I saw few videos on YouTube and tried it but still no sound.
Can anyone help me with this problem?
Post automatically merged:

I've installed latest version of Phoenix OS and DarkMatter OS but they both stuck right after the installation of GearLock screen.
I need it to run on my tablet, plz help...
 

IamJanWeakPh

New member
VC
20
Hello really need help.. I just reinstalled DM 4.7 and I have tried all the Kernel and Mesa but still this problem exist... I will launch first a game and after about a minute it will close or crash to homescreen but when I launch the same game for the second time it does not crash.... someone please help will be much appreciated
 

MrMiy4mo

Active member
Hello really need help.. I just reinstalled DM 4.7 and I have tried all the Kernel and Mesa but still this problem exist... I will launch first a game and after about a minute it will close or crash to homescreen but when I launch the same game for the second time it does not crash.... someone please help will be much appreciated
You could also look at "Gaming protocols".

But i dont promise it will solve problem.
 

IamJanWeakPh

New member
VC
20
You could also look at "Gaming protocols".

But i dont promise it will solve problem.
Already tried it sir.... ... other Phoenix OS distros works fine for me but I much love DarkMatter Distro above all others.
Post automatically merged:

I dont know if this Logcat will help DarkMatter Developers but I will leave it here anyway... summary is all the games I played I need to open them first and wait for a minute then it will force close . The 2nd time I will launch the same game it will run smoothly without crashes.... I have tried changing protocols, combining kernels and Mesa and fix Unity but still problem insist... Help will be very much appreciated :)
 
Last edited:

malzspectator

New member
VC
4
Hello guys. Need some help. Some apps doesn't appear on the screen, but the apps is running. I've tried install kernel and mesa but its still not fixed. Any idea?

My laptop specs:
CPU : AMD FX 9830P
VGA : RX 460
1635595791239178955993264686064.jpg
 

kur20zawa

New member
VC
6
phoenix os dark matter doesn't start steal like this i need a help
When I remove the graphics card it works

Nom de l'appareil DESKTOP-QV8675U
Processeur Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz 3.20 GHz
GPU GT 1030ti
Mémoire RAM installée 8,00 Go
 

Attachments

  • IMG20211118004923[1].jpg
    IMG20211118004923[1].jpg
    208.6 KB · Views: 80

MrMiy4mo

Active member
phoenix os dark matter doesn't start steal like this i need a help
When I remove the graphics card it works

Nom de l'appareil DESKTOP-QV8675U
Processeur Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz 3.20 GHz
GPU GT 1030ti
Mémoire RAM installée 8,00 Go
Nvidia GPU's not friendly with linux kernel.

You should prefer onboard intel GPU.
 

bcaumer96

New member
VC
2
My laptop config is i5-8250u @1.60GHz 8gb ram 1.8 tb storage Intel uhd graphics 620 and Radeon r5 m330 i tried many kernal and mesa, lspeed, performance tweaker, gltools, i get 60 fps firstly but when every enemies nearby in pubg i get 20-25 fps and i can't control my character or aim. Please any help me out.
 

Attachments

  • Screenshot (86).png
    Screenshot (86).png
    155.6 KB · Views: 66

Chengfan

New member
VC
6
Hello, man, I'm from China. It's really great for this, but there are some problems when using it. Because my is a desktop terminal and can only access the wired network, but it seems that it does not support it. Can you fix this problem?
 

IamJanWeakPh

New member
VC
20
Hello, man, I'm from China. It's really great for this, but there are some problems when using it. Because my is a desktop terminal and can only access the wired network, but it seems that it does not support it. Can you fix this problem?
Edit the Grubcode on Grub2win find the line with the word "quiet" then after quiet add VIRT_WIFI=0
your ethernet connection will work on next boot of darkmatter
 

Chengfan

New member
VC
6
Edit the Grubcode on Grub2win find the line with the word "quiet" then after quiet add VIRT_WIFI=0
your ethernet connection will work on next boot of darkmatter
Sorry, man, it took so long to reply to you. Please forgive me because I'm a rookie in PC. It took a long time to solve it. Thank you for your help.
 

bzxgcs

New member
VC
4
Is RTL8723BS supported?
Post automatically merged:

Thank you very much. It is a wonderful project which runs on my old tablet smoothly. However, The voice in android is only half as loud as win10. I have Intel SST Audio Device (WDM) and Realtek I2S Audio Codec. How could I make max volume same as win10?
 
Last edited:

Get Connected

Discord Server

New Threads

Top